<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://templatic.com/xmlrpc.php">
<link rel="shortcut icon" href="//templatic.com/wp-content/themes/templatic/images/favicon.png" />
<!-- Font Awesome -->
<link media="screen" type="text/css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" title="style (screen)" rel="stylesheet" />

<!-- Main Style -->

<link href="https://templatic.com/wp-content/themes/templatic/style.css?ver=3.5" rel="stylesheet" />
<!--link href="https://templatic.com/wp-content/themes/templatic/css/aos.css?ver=3.0" rel="stylesheet" /-->
<link rel='stylesheet' id='styles-css'  href='https://templatic.com/wp-content/themes/templatic/css/styles.css?ver=3.6' type='text/css' media='all' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Create a business website with WordPress with this Quick 5-step guide - Templatic</title>
<meta name="description" content="In 2017, a business website is a must have for anyone running a business. Especially, looking at all the advantages of having your business represented by"/>
<meta name="keywords" content="create business website with WordPress"/>
<link rel="canonical" href="https://templatic.com/tips-tricks/create-business-website-with-wordpress/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Create a business website with WordPress with this Quick 5-step guide - Templatic" />
<meta property="og:description" content="In 2017, a business website is a must have for anyone running a business. Especially, looking at all the advantages of having your business represented by" />
<meta property="og:url" content="https://templatic.com/tips-tricks/create-business-website-with-wordpress/" />
<meta property="og:site_name" content="Templatic" />
<meta property="article:section" content="Tips &amp; Tricks" />
<meta property="article:published_time" content="2017-07-10T09:16:42+05:30" />
<meta property="article:modified_time" content="2017-07-11T09:53:48+05:30" />
<meta property="og:updated_time" content="2017-07-11T09:53:48+05:30" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/business-website-wp.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/wp-hosting-bluehost.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/bluehost-business-website-pricing.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/ibusiness_theme.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/sample-data.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/logo.gif" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/color.gif" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/re-arrange.gif" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/create-pages.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/contact-form.png" />
<meta property="og:image" content="https://templatic.com/wp-themes/uploads/2017/07/contact.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In 2017, a business website is a must have for anyone running a business. Especially, looking at all the advantages of having your business represented by" />
<meta name="twitter:title" content="Create a business website with WordPress with this Quick 5-step guide - Templatic" />
<meta name="twitter:image" content="https://templatic.com/wp-themes/uploads/2017/07/business-website-wp.png" />
<meta property="DC.date.issued" content="2017-07-10T09:16:42+05:30" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript' src='https://templatic.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://templatic.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://templatic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://templatic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://templatic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://templatic.com/?p=40868' />
<link rel="alternate" type="application/json+oembed" href="https://templatic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemplatic.com%2Ftips-tricks%2Fcreate-business-website-with-wordpress%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://templatic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemplatic.com%2Ftips-tricks%2Fcreate-business-website-with-wordpress%2F&#038;format=xml" />
    <meta property="og:title" content="Create a business website with WordPress with this Quick 5-step guide"/>
    <meta property="og:type" content="product"/>
    <meta property="og:url" content="https://templatic.com/tips-tricks/create-business-website-with-wordpress/"/>
    <meta property="og:site_name" content="Templatic WordPree Themes"/>
    <meta property="og:description" content=""/>
    
<script type='text/javascript' src='https://templatic.com/wp-includes/js/jquery/jquery.js'></script>
<script>

      jQuery(document).ready( function(){
      	jQuery('.readmore-content ').hide();

		jQuery(".readmore-toggle").click(function(){
      		if(jQuery(this).prev(".readmore-content").css('display')=='inline')
      			jQuery(this).prev(".readmore-content").css('display','none');
      		else if(jQuery(this).prev(".readmore-content").css('display') =='none')
      			jQuery(this).prev(".readmore-content").css('display','inline');
		});

      });
	   //function to fix height of iframe!
      var calcHeight = function() {
        var headerDimensions = jQuery('.preview__header').height();
        jQuery('.full-screen-preview__frame').height(jQuery(window).height() - headerDimensions);
      }

      jQuery(document).ready(function() {
        calcHeight();
      });

      jQuery(window).resize(function() {
        calcHeight();
      }).load(function() {
        calcHeight();
      });
</script>


<script src="https://use.typekit.net/ecv5ymr.js"></script>
</head>
<body class="post-template-default single single-post postid-40868 single-format-standard">
	<div id="site-content" class="site-content">
		<div  class="container ">
		<section id="content" class=" post-single content">
			
<article id="post-40868" class="post-40868 post type-post status-publish format-standard hentry category-tips-tricks" role="article" >

    <header class="entry-header">
    <h1 class="page-title" >Create a business website with WordPress with this Quick 5-step guide</h1>	
       <span class="posted-on">Posted on <a href="https://templatic.com/tips-tricks/create-business-website-with-wordpress/" rel="bookmark"><span datetime="2017-07-10T09:16:42+00:00" content="2017-07-10T09:16:42+00:00"><time class="entry-date published" datetime="2017-07-10T09:16:42+00:00">July 10, 2017</time></span></a></span><span class="byline"> by <span class="author vcard" >Disha <span >Templatic</span></span></span>         </header><!-- .entry-header -->
	  <span >
        <meta content="https://templatic.com/wp-themes/uploads/2017/07/business-website-wp.png">
        <meta content='500'/>
        <meta content='500'/>
  </span>
    	
	<div class="entry-summary" >   
	<p><img class="alignnone size-full wp-image-40908" src="https://templatic.com/wp-themes/uploads/2017/07/business-website-wp.png" alt="" width="2000" height="918" srcset="https://templatic.com/wp-themes/uploads/2017/07/business-website-wp.png 2000w, https://templatic.com/wp-themes/uploads/2017/07/business-website-wp-768x353.png 768w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>In 2017, a business website is a must have for anyone running a business.</p>
<p>Especially, looking at all the advantages of having your business represented by an online website, and how it so easy and affordable with the technologies like WordPress, you should get on your right foot instantly if you don&#8217;t already have one.</p>
<p>Because creating a business website is always one of the decisions that will help you <strong>acquire more clients</strong>. It is the easiest way to let your clients reach you easily.</p>
<p>Here are the five simple steps that you can follow to get your business website created on your own, within 30 minutes.<span id="more-40868"></span></p>
<p><a href="#domain">Step 1: Get a domain name and hosting</a></p>
<p><a href="#design">Step 2: Choose a FREE design based on your profession</a></p>
<p><a href="#customize">Step 3: Make your edits</a></p>
<ul>
<li><a href="#sample">Insert the sample data</a></li>
<li><a href="#logo">Update logo and site title</a></li>
<li><a href="#color">Changing colors and background</a></li>
<li><a href="#widgets">Rearranging the page elements</a></li>
</ul>
<p><a href="#info">Step 4: Add your information</a></p>
<ul>
<li><a href="#pages">Create pages and smooth navigation</a></li>
<li><a href="#home">Making the homepage elegant is the key</a></li>
<li><a href="#service">The service page/s</a></li>
<li><a href="#about">The about us page</a></li>
<li><a href="#contact">Important: Contact forms</a></li>
<li><a href="#blog">The news and blog section</a></li>
</ul>
<p><a href="#promote">Step 5: Promote and Maintain</a></p>
<p><a href="#business-website"><strong>Skip to</strong>: How will creating a business website help your business grow?</a></p>
<h2>Step 1: Get a domain name and hosting</h2>
<p>As a part of pre-preparation for getting started, you need to register a domain name (i.e &#8211; your website&#8217;s permanent address) and hosting space.</p>
<p>I always recommend <a href="http://www.templatic.com/bluehost">Bluehost</a>, because, their pricing and services, both are perfect. Read: <a href="https://templatic.com/best-web-hosting-for-small-business/">Why isBluehost ideal for a small business website?</a></p>
<p><img class="alignnone size-full wp-image-40920" src="https://templatic.com/wp-themes/uploads/2017/07/wp-hosting-bluehost.png" alt="" width="1046" height="590" srcset="https://templatic.com/wp-themes/uploads/2017/07/wp-hosting-bluehost.png 1046w, https://templatic.com/wp-themes/uploads/2017/07/wp-hosting-bluehost-768x433.png 768w" sizes="(max-width: 1046px) 100vw, 1046px" /></p>
<p>So first, we&#8217;ll choose a domain name, and check if it&#8217;s available. If the domain name is already registered, you can think of a new one, or choose from one of the suggestions.</p>
<p>Once, you own the domain name, you can get hosting. Select a hosting plan, and proceed to checkout.</p>
<p>Bluehost has a <strong>WordPress optimized hosting service</strong> that provides optimized performance for websites built on WordPress. Checking out for a larger duration of time (like one year, or two) will be more beneficial than for shorter spans.</p>
<p><img class="alignnone size-full wp-image-40921" src="https://templatic.com/wp-themes/uploads/2017/07/bluehost-business-website-pricing.png" alt="" width="938" height="823" srcset="https://templatic.com/wp-themes/uploads/2017/07/bluehost-business-website-pricing.png 938w, https://templatic.com/wp-themes/uploads/2017/07/bluehost-business-website-pricing-768x674.png 768w" sizes="(max-width: 938px) 100vw, 938px" /></p>
<p>However, you can choose the hosting service provider based on your location or previous experiences. There are so many hosting services out there and competition makes it vital for them to provide the best services.<br />
<a name="design"></a></p>
<h2>Step 2: Choose a FREE design based on your profession</h2>
<p>As decided earlier, we&#8217;ll go for WordPress for creating your business website.</p>
<p>Why WordPress is best for creating your business website</p>
<ol>
<li>WordPress is free</li>
<li>It is really easy to use</li>
<li>You have abundant themes(that are like ready-made websites that you can update and personalize)</li>
<li>You also have plugins (Install them and add more features to your website)</li>
<li>It is open source (You can do almost anything by tweaking the code files)</li>
<li>Very manageable which makes maintaining and updating your site easy</li>
</ol>
<p>And now that we know WordPress is just perfect for your business website, it&#8217;s time to choose a theme. As mentioned earlier, there are ample <a href="https://templatic.com/wordpress-corporate-business-themes/" target="_blank" rel="noopener">Premium WordPress themes</a> with different designs, niches, and features. You can easily choose the one you like.</p>
<p>On the other hand, you also have abundant <strong>Free WordPress themes</strong> that you can use to create a business website. Check out this collection of <a href="https://templatic.com/wordpress-free-themes/" target="_blank" rel="noopener">free WordPress themes for your website</a>.</p>
<p>You can even go for niche specific theme hunt. For instance &#8211; There are a number of WordPress themes designed for Lawyers. I recommend using such themes because those themes are <strong>professionally designed</strong> for a specific profession.</p>
<p>There are themes for all your needs. For instance &#8211; pastry shop theme, themes for a restaurant website, lawyer WordPress themes, themes for a carpenter, architect, freelance web designer, physician, politician, music club, artist, salons, b&amp;b, hotels, jewelry shop, pet shop &#8211; you name it!</p>
<p>Check out the <a href="https://templatic.com/wordpress-themes-store/" target="_blank" rel="noopener">Best WordPress themes from Templatic</a>.</p>
<p>Finding the right theme for your business website isn&#8217;t going to be difficult. It can be confusing though!</p>
<p><img class="alignnone size-full wp-image-40922" src="https://templatic.com/wp-themes/uploads/2017/07/ibusiness_theme.png" alt="" width="920" height="600" srcset="https://templatic.com/wp-themes/uploads/2017/07/ibusiness_theme.png 920w, https://templatic.com/wp-themes/uploads/2017/07/ibusiness_theme-768x501.png 768w" sizes="(max-width: 920px) 100vw, 920px" />I&#8217;ve chosen <a href="https://templatic.com/wordpress-corporate-business-themes/ibusiness/" target="_blank" rel="noopener">iBusiness WordPress theme</a> for this tutorial. It&#8217;s a general purpose <a href="https://templatic.com/wordpress-corporate-business-themes/" target="_blank" rel="noopener">WordPress business theme</a> with quick edit options to make it easy for you to customize your website.<br />
<a name="customize"></a></p>
<h2>Step 3: Make your edits</h2>
<p>Now that you have made necessary choices to create your business website, it&#8217;s now time to get started with the actual work. This is the stage where we will customize your website and</p>
<p><a name="sample"></a></p>
<h3>Insert the sample data</h3>
<p>The iBusiness WordPress theme comes with one click &#8211; insert sample data button. So all you are supposed to do is click the button and wait for the theme to auto populate your website with example data.</p>
<p><img class="alignnone size-full wp-image-40923" src="https://templatic.com/wp-themes/uploads/2017/07/sample-data.png" alt="" width="1036" height="577" srcset="https://templatic.com/wp-themes/uploads/2017/07/sample-data.png 1036w, https://templatic.com/wp-themes/uploads/2017/07/sample-data-768x428.png 768w" sizes="(max-width: 1036px) 100vw, 1036px" /></p>
<p>Installing sample data is not compulsory but I insist you do. Because with sample data installed, you&#8217;ll have your site a little bit organized as it will update your site and make it look exactly how you see it in the theme demo. Also, with the widgets arranged at their appropriate places, your site will start appearing <strong>more structured</strong>.</p>
<p>Also, with the widgets arranged at their appropriate places, your site will start appearing more structured.<br />
<a name="logo"></a></p>
<h3>Update logo and site title</h3>
<p>Now, we&#8217;ll move on to the branding part of your business website? Have a logo already? iBusiness lets you update the logo instantly, with just one click.</p>
<p>Also, you can instantly edit the tagline and replace it with your own. Here&#8217;s how it works.</p>
<p><img class="alignnone size-full wp-image-40927" src="https://templatic.com/wp-themes/uploads/2017/07/logo.gif" alt="" width="888" height="480" srcset="https://templatic.com/wp-themes/uploads/2017/07/logo.gif 888w, https://templatic.com/wp-themes/uploads/2017/07/logo-768x415.gif 768w" sizes="(max-width: 888px) 100vw, 888px" /></p>
<p>If you are using any other WordPress theme, these settings will probably be at Appearance &gt;&gt; Customize. So, if you have your logo already designed, you just have to upload the image file here.<br />
<a name="colors"></a></p>
<h3>Changing colors and background</h3>
<p>Using WordPress and a pre-designed theme doesn&#8217;t mean that you are stuck with the design. You can obviously make changes on how you want your website to look.</p>
<p>With the backend options, you can do that. But that&#8217;s the beauty of a <strong>click and edit theme like iBusiness</strong>, you won&#8217;t even have to sign into your dashboard to make the change.</p>
<p><img class="alignnone size-full wp-image-40928" src="https://templatic.com/wp-themes/uploads/2017/07/color.gif" alt="" width="1260" height="637" srcset="https://templatic.com/wp-themes/uploads/2017/07/color.gif 1260w, https://templatic.com/wp-themes/uploads/2017/07/color-768x388.gif 768w" sizes="(max-width: 1260px) 100vw, 1260px" /></p>
<p>The option for changing color is provided on the upper right corner of the theme. For your convenience, and for maintaining the symmetry of colors on your site, the color options are grouped.<br />
<a name="widgets"></a></p>
<h3>Rearranging the page elements</h3>
<p>And here comes the most important step of all. When you decide to create your own website, don&#8217;t you have an imaginary site at the back of your mind?</p>
<p>Now is the time to focus on how you want your site to be. Which section is where, what are the elements that you want on your homepage, on the sidebars, and in the footer.</p>
<p><img class="alignnone size-full wp-image-40931" src="https://templatic.com/wp-themes/uploads/2017/07/re-arrange.gif" alt="" width="1022" height="637" srcset="https://templatic.com/wp-themes/uploads/2017/07/re-arrange.gif 1022w, https://templatic.com/wp-themes/uploads/2017/07/re-arrange-768x479.gif 768w" sizes="(max-width: 1022px) 100vw, 1022px" /></p>
<p>Well, this can be very easily done by using the widgets. Rearranging the widgets will help you restructure your website very easily.</p>
<p>Don&#8217;t want the recent comments section on the homepage, remove that widget. Want to show a calendar in the sidebar, just pick up the widget and place it in required the widget area.<br />
<a name="info"></a></p>
<h2>Step 4: Add your information</h2>
<p>Now with the designing and customization parts are done, it&#8217;s time to get rid of the example data that your theme provides and update your site with useful and fresh content/pages.<br />
<a name="pages"></a></p>
<h3>Create pages and smooth navigation</h3>
<p>It is very important to arrange the pages and design the navigation of your website thoughtfully. With a smooth navigation and links arranged systematically on your site, your visitors will be able to smoothly traverse through them.</p>
<p><img class="alignnone size-full wp-image-40924" src="https://templatic.com/wp-themes/uploads/2017/07/create-pages.png" alt="" width="816" height="539" srcset="https://templatic.com/wp-themes/uploads/2017/07/create-pages.png 816w, https://templatic.com/wp-themes/uploads/2017/07/create-pages-768x507.png 768w" sizes="(max-width: 816px) 100vw, 816px" /></p>
<p>So first, we should talk about the most common and important pages for your business website. Let&#8217;s have a look at the list of required pages for your business website. For navigation, you can create intuitive menus, with links to all the important pages on your website.</p>
<p>However, what you want to show on the menu of your website, is totally your call. But make sure that it includes the links to the pages that matter most for your website. You can even decide the hierarchy of the menu items based on that.  Here&#8217;s a guide on <a href="https://codex.wordpress.org/WordPress_Menu_User_Guide" target="_blank" rel="nofollow">how you can setup menus on your WordPress website</a>.<br />
<a name="home"></a><br />
<strong>Making the homepage elegant is the key</strong></p>
<p>An ideal homepage is a combination of a great design and great content. The homepage should basically contain all the important information about your business.</p>
<p>When you use a premium theme like iBusiness, you get a <strong>thoughtfully designed homepage</strong>. However, with the editing options, you are free to customize it as much as you like.</p>
<p>You have to be very careful when you design your homepage. It is the page most of your visitors will start on. The homepage should ideally reflect the essence of your business as well as the content of your website.</p>
<p>However, you can try out different structures and arrangements for your homepage, any time you like. But when you are using the iBusiness WordPress theme<br />
<a name="service"></a><br />
<strong>The service page/s</strong></p>
<p>This can be a <strong>single page or a group of pages</strong> that declare &#8220;what you do&#8221;. Service pages can be the pages that either contains an explanation of the type of services, pricing for the services, and the accomplished work.</p>
<p>Using the service page you can also display some of your accomplished work. You can display each service with a different page or simply all the services on the same page depending on how much you have to tell.</p>
<p><strong>About us</strong></p>
<p>About us page works on the fact that the more your customers know you, the more they trust you. It&#8217;s always a good practice to tell your clients about yourself.</p>
<p>All the details the about us page can have</p>
<ul>
<li>A brief history of your company(if applicable)</li>
<li>Owner&#8217;s information</li>
<li>Staff introduction</li>
</ul>
<p>Or anything in general about you. You can make this page as interesting as you want!<br />
<a name="contact"></a><br />
<strong>Important: Contact forms</strong></p>
<p>The contact form is a very important module on your business website.</p>
<p>If the theme you choose does not come with a <strong>working contact form</strong>, you don&#8217;t have to worry. There are a lot of contact form plugins that you can integrate into your website for contact forms on your business website. iBusiness is compatible with <a href="https://wordpress.org/plugins/contact-form-7/" target="_blank" rel="nofollow noopener">Free Contact Form 7 plugin</a> that lets you create amazing contact forms very easily.</p>
<p>With a contact form, you are making it easier for your interested visitors to contact you and get help with their confusions.</p>
<p><img class="alignnone size-full wp-image-40926" src="https://templatic.com/wp-themes/uploads/2017/07/contact-form.png" alt="" width="901" height="352" srcset="https://templatic.com/wp-themes/uploads/2017/07/contact-form.png 901w, https://templatic.com/wp-themes/uploads/2017/07/contact-form-768x300.png 768w" sizes="(max-width: 901px) 100vw, 901px" /></p>
<p>iBusiness is compatible with the free Contact form 7 plugin. Just integrate it into your website and create a form with the fields you want. Make sure that the form you create is simple.</p>
<p>Because using too many fields in a contact us form, and taking unnecessary information from the users, will just<br />
<a name="blog"></a><br />
<strong>The news and blog section</strong></p>
<p>Even though this section is not so compulsory for a business website, it can work wonders if used properly.</p>
<p>But what can you blog on your business website?</p>
<p>You can even use this section to keep your users informed. You can let your users know that you&#8217;ve changed your business policies, or you can use this section to tell your clients that you are providing a 30% discount for any appointment booked on the new year eve.</p>
<p>You can even use blog to write success stories of your happy clients (if that implies for your business)</p>
<h2>Step 5: Promote and Maintain</h2>
<p>With the above steps completed successfully, you now have a fully functional and information rich business website ready. Now is the time to spread a word about it.</p>
<p><strong>Business cards</strong></p>
<p>To promote your website and let your existing clients/customers know about you, simply put your website&#8217;s address on your visiting card.</p>
<p><strong>Local advertisements channels like newspapers, etc</strong></p>
<p>Based on your <strong>business domain and the functional area</strong> of your business, you can choose where you would want to advertise for it. For instance &#8211; If you are running a restaurant, you can advertise on the local tv channels and make people aware that they can book their tables at your place through your website.</p>
<p>If you are an investment consultant, you can have your advertisement printed on the regional newspaper and inspire people to check out your website to know more about your services.</p>
<p>For an internet company of web developers of graphic designers, you can promote yourself through the internet itself. Asking your co-ordinate businesses to lend advertisement spaces on their sites.</p>
<p><strong>Social media promotions</strong></p>
<p>Have yourself a page created on Facebook, and see how fast it can reach more and more people!</p>
<p>In 2017, when social media has already taken over, social media marketing is one of the best ways to address people at large.</p>
<p>However, you can also look for some <strong>social media marketing agencies</strong> that can help you promote your website through social media.</p>
<h3>Advertising online on relevant websites</h3>
<p>Advertisement sections on your website can help you earn. You can show advertisements of your affiliate businesses and thereby earn through them. At the same time, you can even approach related business to advertise your business.</p>
<p>For instance &#8211; A local fish aquarium store can display the advertisements of the fish food companies. A spa salon website can display the advertisement of cosmetic brands.</p>
<p><strong>Maintaining your business website</strong></p>
<p>Creating your business website is not a one-time task. A business website needs minor updating from time to time.</p>
<p>Not that it&#8217;s compulsory to do so, but <strong>keeping your website updated is always a good practice</strong>. You can even add new blogs, delete unwanted pages, update existing pages, as and when required.</p>
<ul>
<li>Update with the latest information</li>
<li>Replying the contact messages</li>
<li>Keep a check on your SEO</li>
</ul>
<p>and there can be so many things that you can do to keep your website fresh and updated from time to time. Including software updates, updating the news and blog section,<br />
<a name="business-website"></a></p>
<h2>How will a business website help your business grow?</h2>
<p>If you are confused whether you should go for a business website or not, here are a few of the many reasons why creating a business website is a great idea.</p>
<h3>Spreads a word about you</h3>
<p>The internet has made the world a very small place. And your business website marks your presence in this small world :)</p>
<p>With your business website, you are basically opening up doors for new opportunities. You are making a way for the prospective customers to know you, get in touch with you.</p>
<p>A website can help you express your services, business to the people at large. It gives you the opportunity to be found and recognized.</p>
<h3>Lets your prospect customers get in touch easily</h3>
<p>The contact form on your website is the easiest way for your visitors to get in touch with you. Besides, you can directly provide your contact details like email address, phone number, your office/workplace&#8217;s address on your website.</p>
<p><img class="alignnone size-full wp-image-40998" src="https://templatic.com/wp-themes/uploads/2017/07/contact.png" alt="" width="717" height="613" /></p>
<p>Therefore, any visitor curious to know more about your services can reach you instantly. It&#8217;s always good to have emails from your prospective clients interested in making a deal with you.</p>
<h3>Easily show what services you provide</h3>
<p>Is there a better way than a website to describe your services? Clearly Not.</p>
<p>On a business website, you can create<strong> innumerable services pages</strong> to let your visitors know everything about the kind of service you provide. The best way to do so is by adding media like images and videos to show your work.</p>
<p>Advertisements(on various channels like television, the internet, social media, etc) are short. They can&#8217;t precisely explain what you want to. But the pages on your website can!</p>
<h3>Benefits of online selling/booking/appointments</h3>
<p>Through your business website, you can offer services like appointment booking for your clients. Or, you can just sell your products. The possibilities are endless.</p>
<p>If you want to create a website where you offer online appointment booking, it&#8217;s really easy. You just have to pick up a WordPress theme with appointment booking feature.</p>
<p>Such WordPress appointment booking themes are pre-programmed, pre-designed and come with a ready to use appointment booking system.</p>
<p>Here&#8217;s a collection of appointment booking WordPress themes to create your business website that allows online booking.</p>
<h3>Promotional through organic rankings</h3>
<p>If you start ranking for the <strong>generic keywords related to your business</strong>, then you&#8217;re sure to get a surge of clients through your website.</p>
<p>For example: Suppose, you are a therapist based in South Carolina, and your website starts showing up as the top results for &#8220;Therapists in South Carolina&#8221;, then you can expect a lot of good things coming your way.</p>
<p>However, for this, you may need to hire an SEO expert or learn and try to optimize your site on your own.</p>
<h3>There&#8217;s no reason why you shouldn&#8217;t create a website</h3>
<p>Lastly, if any of the reasons listed above don&#8217;t please you enough, you should still create your business website as one of the efforts to upgrade your business.</p>
<p>Taking chances is what business all about. So why not try exploring this option?</p>
<h2>Ready now&#8230;?</h2>
<p>So as you see, there are just 5 simple steps to be followed to create your business website with WordPress. To make your business website more interesting you can use various <a href="https://wordpress.org/plugins/" target="_blank" rel="nofollow noopener">free WordPress plugins</a>.</p>
<p>Creating a website with WordPress is fun once you know the basic. And knowing the basics of WordPress is really easy. Also, it provides all the easy options to maintain and manage your website.</p>
<p>So are you ready now to create your own business website? Good luck :)</p>
    </div><!-- .entry-summary -->
            <div class="entry-meta">
	   
        </div><!-- .entry-meta -->
    	<div class="publisher-img">
    <div >
      <meta  content="https://templatic.com/wp-content/themes/templatic/images/logo.png">
      <meta  content="142">
      <meta  content="36">
    </div>
    <meta  content="Templatic - Premium WordPress Themes">
    </div>
	<meta  content="2017-07-10T09:16:42+00:00"/>
</article><!-- #post-## -->
                     	<div class="share-post">
            	<span>Share This Post:</span>
            	<ul>
                	<li><a class="facebook" href="http://www.facebook.com/sharer.php?u=https://templatic.com/tips-tricks/create-business-website-with-wordpress/" target="_blank"><i aria-hidden="true" class="fa fa-facebook"></i> Facebook</a></li>
                    <li><a class="twitter" href="https://twitter.com/share?url=https://templatic.com/tips-tricks/create-business-website-with-wordpress/" target="_blank"><i aria-hidden="true" class="fa fa-twitter"></i> Twitter</a></li>
                    <li><a class="googleplus" href="https://plus.google.com/share?url=https://templatic.com/tips-tricks/create-business-website-with-wordpress/" target="_blank"><i aria-hidden="true" class="fa fa-google-plus"></i> Google+</a></li>
                    <li><a class="mail" href="mailto:?Subject=Simple Share Buttons&amp;Body=I%20saw%20this%20and%20thought%20of%20you!%20 https://templatic.com/tips-tricks/create-business-website-with-wordpress/"><i aria-hidden="true" class="fa fa-envelope"></i> Mail</a></li>
                </ul>
            </div>
            
            <div class="widget subscribe-news widget-subscribe-news" id="tmpl_subscriber_widget2-2">
            <div class="widget-wrap widget-inside">
                <div id="mc_embed_signup">
            
                <form action="//templatic.us3.list-manage.com/subscribe/post?u=fb24487b2979713eeb3163461&amp;id=edd7a0c443" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            
                    <div id="mc_embed_signup_scroll">
            
                    <h3 class="widget-title">Subscribe to Newsletter</h3>
                    <p>Signup to get a free ebook and regular updates and freebies from templatic.</p>
                    
                    <div class="mfg-wrap">
                        <div class="mc-field-group">
                            <label for="mce-FNAME">Name </label>
                            <input type="text" value="" name="FNAME" class="" id="mce-FNAME">
                        </div>
                        <div class="mc-field-group">
                            <label for="mce-EMAIL">Email <span class="asterisk">*</span></label>
                            <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
                        </div>
                        <div class="mc-field-btn"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-default btn-lg"></div>
            		</div>
                    <div id="mce-responses" class="clear">
            
                        <div class="response" id="mce-error-response" style="display:none"></div>
            
                        <div class="response" id="mce-success-response" style="display:none"></div>
            
                    </div>
                    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
            
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fb24487b2979713eeb3163461_edd7a0c443" tabindex="-1" value=""></div>
            
                    </div>
            
                </form>
            
                </div>
            </div>
            </div>
          
            <div class="sp-related-posts">
			<div id="related_posts"><h4>Related Posts</h4><ul>                <li>
                    <div class="relatedcontent">
                        <h4><a href="https://templatic.com/tips-tricks/6-ways-to-monetize-a-directory-website/" rel="bookmark" title="10 Ways to Monetize a Directory Website">10 Ways to Monetize a Directory Website</a> <span>Jul 10, 2017</span></h4>
                    </div>
                </li>
                                <li>
                    <div class="relatedcontent">
                        <h4><a href="https://templatic.com/tips-tricks/create-ecommerce-website-woocommerce/" rel="bookmark" title="Create an eCommerce website with WooCommerce in just 45 minutes">Create an eCommerce website with WooCommerce in just 45 minutes</a> <span>Jun 12, 2017</span></h4>
                    </div>
                </li>
                                <li>
                    <div class="relatedcontent">
                        <h4><a href="https://templatic.com/tips-tricks/create-hotel-website/" rel="bookmark" title="Quick Guide To Create A Website For Your Small Hotel Or Any Rental Property In 30 Minutes">Quick Guide To Create A Website For Your Small Hotel Or Any Rental Property In 30 Minutes</a> <span>May 19, 2017</span></h4>
                    </div>
                </li>
                                <li>
                    <div class="relatedcontent">
                        <h4><a href="https://templatic.com/tips-tricks/create-author-website/" rel="bookmark" title="Create author website in WordPress on your own. A step by step guide.">Create author website in WordPress on your own. A step by step guide.</a> <span>May 11, 2017</span></h4>
                    </div>
                </li>
                                <li>
                    <div class="relatedcontent">
                        <h4><a href="https://templatic.com/tips-tricks/creating-book-launch-website/" rel="bookmark" title="Creating a book launch website in 45 minutes, on your own">Creating a book launch website in 45 minutes, on your own</a> <span>May 8, 2017</span></h4>
                    </div>
                </li>
                </ul></div>            </div>
            
                                </section>
                <aside class="sidebar">
        	<div class="widget wp-search">
	<h3 class="widget-title">Search</h3>
    <form class="searchform" role="search" method="get" id="searchform" action="https://templatic.com/">
        <div class="form-wrap">
            <input type="text" value="" name="s" id="s" placeholder="Search this site" />
            <input type="submit" id="searchsubmit" value="Search" />
        </div>
	</form>
</div>

<div class="widget ad-widget"><a href="//templatic.com/app-themes/directory-theme"><img alt="Directory Theme for WordPress" src="//templatic.com/wp-content/themes/templatic/images/homepage-directory.jpg"></a></div>

<div class="widget latest-themes">
	<h3 class="widget-title">Special Offer</h3>
	<figure><a rel="bookmark" href="//templatic.com/directory-plugins-combo-offer/" class="theme-img"><img alt=" theme" src="//templatic.com/wp-content/themes/templatic/images/directory-plugin-combo-offer.png" itemprop="image"></a></figure>
    <!--a href="//templatic.com/docs/chateau-theme/">Chateau Theme</a>
    <p class="desc">Chateau is an attractive WordPress Booking theme which is best for Hotels, Villas, resorts, Rental Houses or any kind of Hotel Industry sites.</p-->
</div>


<div id="tmpl_recent_post-2" class="widget latest-news widget-latest-news">
<div class="widget-wrap widget-inside">
	
	<h3 class="widget-title">Latest News</h3>
	<ul class="blog-news-list">
			<li>
		<span><strong>10</strong>Jul </span>
		<div class="blog_content">
			<a href="https://templatic.com/tips-tricks/6-ways-to-monetize-a-directory-website/">10 Ways to Monetize a Directory Website</a>
		</div>
		<p><em class="pdate"><strong>10</strong> Jul</em></p>
		</li>
				<li>
		<span><strong>10</strong>Jul </span>
		<div class="blog_content">
			<a href="https://templatic.com/tips-tricks/create-business-website-with-wordpress/">Create a business website with WordPress with this Quick 5-step guide</a>
		</div>
		<p><em class="pdate"><strong>10</strong> Jul</em></p>
		</li>
				<li>
		<span><strong>03</strong>Jul </span>
		<div class="blog_content">
			<a href="https://templatic.com/case-studies/top-19-local-business-directories-of-the-usa/">Unique & Common Takeaways from top 19 Local Directories of the USA</a>
		</div>
		<p><em class="pdate"><strong>03</strong> Jul</em></p>
		</li>
				<li>
		<span><strong>12</strong>Jun </span>
		<div class="blog_content">
			<a href="https://templatic.com/tips-tricks/create-ecommerce-website-woocommerce/">Create an eCommerce website with WooCommerce in just 45 minutes</a>
		</div>
		<p><em class="pdate"><strong>12</strong> Jun</em></p>
		</li>
				<li>
		<span><strong>19</strong>May </span>
		<div class="blog_content">
			<a href="https://templatic.com/tips-tricks/create-hotel-website/">Quick Guide To Create A Website For Your Small Hotel Or Any Rental Property In 30 Minutes</a>
		</div>
		<p><em class="pdate"><strong>19</strong> May</em></p>
		</li>
			</ul>

	<a class="read-more" href="//templatic.com/blog/"><strong>Read Rest of the News <i aria-hidden="true" class="fa fa-angle-right"></i></strong></a>


	<!-- listing_post_wrapper end-->
	</div>
</div>

<div class="widget social-network">
    <h3>Follow Us</h3>
    <ul>
        <li class="cbp-so-side cbp-so-side-right">
            <a class="facebook" rel="nofollow" href="//facebook.com/templatic"><i class="fa fa-facebook"></i></a>
        </li>
        <li class="cbp-so-side cbp-so-side-right">
            <a class="twitter" rel="nofollow" href="//twitter.com/templatic"><i class="fa fa-twitter"></i></a>
        </li>
        <li class="cbp-so-side cbp-so-side-right">
            <a class="rss" rel="nofollow" href="//feeds.feedburner.com/templatic"><i class="fa fa-rss"></i></a>
        </li>
    </ul>
</div>

<div class="widget subscribe-news widget-subscribe-news" id="tmpl_subscriber_widget2-2">
<div class="widget-wrap widget-inside">
	<div id="mc_embed_signup">

	<form action="//templatic.us3.list-manage.com/subscribe/post?u=fb24487b2979713eeb3163461&amp;id=edd7a0c443" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

		<div id="mc_embed_signup_scroll">

		<h3 class="widget-title">Subscribe to Newsletter</h3>
		<p>Signup to get a free ebook and regular updates and freebies from templatic.</p>

		<div class="mc-field-group">

			<label for="mce-FNAME">Your Name </label>

			<input type="text" value="" name="FNAME" class="" id="mce-FNAME">

		</div>

		<div class="mc-field-group">

			<label for="mce-EMAIL">Your Email <span class="asterisk">*</span></label>

			<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

		</div>

		<div id="mce-responses" class="clear">

			<div class="response" id="mce-error-response" style="display:none"></div>

			<div class="response" id="mce-success-response" style="display:none"></div>

		</div>
		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

		<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fb24487b2979713eeb3163461_edd7a0c443" tabindex="-1" value=""></div>

		<div class="clear"><input type="submit" value="Subscribe Me" name="subscribe" id="mc-embedded-subscribe" class="btn btn-default btn-lg"></div>

		</div>

	</form>

	</div>
</div>
</div>
<style> .resources-box { padding:20px; margin-bottom:20px; clear:both; background:#2c3644
url(https://templatic.com/images/i_resources.png) no-repeat right top; line-height: 22px !important;
-webkit-border-radius: 3px; -moz-border-radius: 3px;border-radius: 3px; }
.resources-box h3 { margin:0 0 10px 0 !important; padding:0; color:#fff; font-weight:bold; font:24px "proxima-nova",Helvetica,Arial,sans-serif !important;  }
.resources-box p { line-height: 22px; font:16px Arial, Helvetica, sans-serif !important; color:#94a1b4;  }
a.btn-link { padding:10px 15px; display:block; text-align:center; color:#fff !important; font:18px "proxima-nova",Helvetica,Arial,sans-serif;
background:#43b143; text-decoration:none; -webkit-border-radius: 3px; -moz-border-radius: 3px;border-radius: 3px; }
a:hover.btn-link { background:#fd752b; }</style>
<div class="resources-box" >
<h3>Tons of Resources</h3>
<p style="line-height: 24px !important">We have put together a huge collection of resources for our Directory platform like free add-ons, list of compatible third party plugins, theme and plugin guides, 75+ tutorials and a lot more.</p> <a href="//templatic.com/directory-resources/" target="_blank" class="btn-link">Directory Resources</a> </div>
<br/>        </aside>
        	</div>
</div>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--script type='text/javascript' src='https://templatic.com/wp-content/themes/templatic/js/aos.js?ver=2.0'></script>
<script>
AOS.init({
        easing: 'ease-in-out-sine'
      });

</script-->
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><script type='text/javascript' src='https://templatic.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js'></script>
<script type='text/javascript' src='https://templatic.com/wp-includes/js/wp-embed.min.js'></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.6.2/modernizr.min.js"></script>
<header class="header clearfix">

<!-- Hello bar starts -->

    <div id="hellobar" class="hellobar">

    <b>THIS WEEK ONLY:</b> Get 20% discount on newly released <a href="https://templatic.com/wordpress-directory-themes/brilliant-directory/"><b>Brilliant Directory theme</b></a>. Use coupon code  <b>BDLAUNCH </b>


    <!--b>OFFER ENDS TODAY:</b> &nbsp; Buy 1, Get 1 FREE. &nbsp; <a href="https://templatic.com/buy1-get1-free-offer/"><b>Act Now  &rarr; </b></a>

    <!--b>[WP THEMES BUNDLE]</b> &nbsp; &nbsp; &nbsp; $5950+ Worth of WordPress Themes &amp; Plugins for just $299  &nbsp; &nbsp; &nbsp; <a  class="btn btn-default btn-lg" href="https://templatic.com/premium-themes-club/"><b>Grab It Now<b/></a>
            <b>Directory Plugins Combo</b>: Get all directory add-ons at one low price. <a href="https://templatic.com/directory-plugins-combo-offer/"><b>Check it out</b></a>
            <b>New Theme!</b> Check Out Our Newly Released Theme <a href="https://templatic.com/wordpress-coupon-deal-themes/wp-deal"><b>WP Deal</b></a> And Create Your Own Deal Website.

            <b>Directory Plugins Combo Offer </b> - &nbsp;
            <small> Offer Expires in &nbsp;&nbsp; </small>
            <ul id="clockdiv" class="clockdiv">
                <li> <span class="days"></span> <small class="smalltext">Days</small></li>
                <li> <span class="hours"></span> <small class="smalltext">Hours</small></li>
                <li> <span class="minutes"></span> <small class="smalltext">Minutes</small></li>
                <li> <span class="seconds"></span> <small class="smalltext">Seconds</small></li>
            </ul>
            <class="btn btn-default btn-lg" href="https://templatic.com/wordpress-video-themes/vivo/"> Grab It Now! </a -->
    </div>

    <style>
        body, body.page {padding-top:100px;}
        body .hellobar {
            /* background-image: linear-gradient(221deg, #633ea5 13%, #36215a 65%); */
            background: #FD5F00;
            border-bottom: 2px solid #fff;
            color: #fff;
            display: block;
            font-size: 18px;
            line-height: 35px;
            margin: -10px -17px 10px;
            padding: 10px 0;
            position: relative;
            text-align: center;
        }
        body .hellobar a {
            color: #fff;
            text-decoration: underline;
        }
        body .hellobar a:hover {
            color: #000;
        }
        body .hellobar small{font-size:80%;}


        @media  screen and (max-width:1024px){
            .hellobar{padding-left:15%;}
        }

        @media  screen and (max-width:1000px){
            body, body.page {padding-top:0;}
            .hellobar{ display: none;}

        }

    </style>

<!--  Hello bar ends -->


    <a rel="Home" title="Templatic" href="https://templatic.com/" class="logo"><img src="https://templatic.com/wp-content/themes/templatic/images/logo.png" alt="Templatic" /></a>

    <nav id="menu" class="navigation slicknav_menu">
        <ul>
                        <li ><a href="https://templatic.com/wordpress-themes-store/">Themes</a></li>
                        <li ><a href="https://templatic.com/wordpress-plugins/">Plugins</a></li>
                        <li ><a href="https://templatic.com/premium-themes-club/">Club</a></li>
                        <li ><a href="https://templatic.com/templatic-wordpress-theme-installation-service/">Installation</a>
            </li>
                        <li ><a href="https://templatic.com/blog/">Blog</a></li>
            <li class="mob-opt"><a href="https://templatic.com/contact/"  rel="nofollow">Contact</a></li>
            <li class="mob-opt"><a href="https://templatic.com/members/member/"  rel="nofollow">My account</a></li>
        </ul>
    </nav>
    <a  rel="nofollow" href="#" class="btn btn-default btn-sm cart-btn cart_item_lightbox_trigger"><i class="fa fa-shopping-cart"></i> <strong>Cart</strong> <span class="item-count cart-item-count">0</span></a>

    <nav class="navigation-right">
        <ul class="navigation-right">
            <li><a href="https://templatic.com/contact/"  rel="nofollow">Contact</a></li>
            <li><a href="https://templatic.com/members/member/"  rel="nofollow">My account</a></li>
        </ul>
    </nav>
</header>
<script src="https://templatic.com/wp-content/themes/templatic/js/mobile-menu.js"></script>

<script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery('#menu').slicknav();
        });
        if (typeof (cart) == "undefined")
        document.write("<scr" + "ipt src='https://templatic.com/members/application/cart/views/public/js/cart.js'></scr" + "ipt>");
        jQuery(function(){cart._countOnly(); });

                jQuery(document).ready(function (e) {
        jQuery('#banner_club').click(function() {
        window.location.href = 'http://templatic.com/premium-themes-club/';
        });
        jQuery(".cart_item_lightbox_trigger").click(function (e) {
        e.preventDefault();
        var t = jQuery(this).attr("href");
        if (jQuery("#cart_items_lightbox").length > 0) {
        jQuery("#cart_items_lightbox").show()
                cart._displaycart_checkoutOnly();
        cart._countOnly();
        }
        });
        jQuery(".cart_items_lightbox").on("click", function (e) {
        jQuery("#cart_items_lightbox").hide()
        })
                jQuery("#cart_items_lightbox").on("click", function (e) {
        var t = jQuery(this).attr("id");
        var n = jQuery(this).find("div:first").attr("id");
        if (e.target.id == "cart_items_lightbox") {
        jQuery("#cart_items_lightbox").hide()
        }
        })

                jQuery("#menu-secondary-items").on("click", "li:first", function (e){
        jQuery('#choice_1_1').attr('checked', true);
        });
        })

        /* to delete the services from cart when click on check box checkbox */
        function cart_delete(prdfld, pid){
        if (!jQuery('#' + prdfld).is(":checked")){
        cart.cartdeleteOnly(pid);
        jQuery('.product-' + pid).remove();
        }
        }
</script>
<footer class="footer">
<!-- Hello bar starts  -->

    <div id="hellobar" class="hellobar">
    
    <b>THIS WEEK ONLY:</b> Get 20% discount on newly released <a href="https://templatic.com/wordpress-directory-themes/brilliant-directory/"><b>Brilliant Directory theme</b></a>. Use coupon code <b>BDLAUNCH</b>

    <!--b>OFFER ENDS TODAY:</b> &nbsp; Buy 1, Get 1 FREE. &nbsp; <a href="https://templatic.com/buy1-get1-free-offer/"><b>Act Now  &rarr; </b></a-->
    </div>

<!-- Hello bar ends  -->

    <div class="footer-top">
        <div class="container">
            <div class="widget wp-search">
                <form class="searchform" role="search" method="get" id="searchform" action="https://templatic.com">
                    <div class="form-wrap">
                        <input type="text" value="" name="s" id="s" placeholder="Search this site" />
                        <input type="submit" id="searchsubmit" value="Search" />
                    </div>
                </form>
            </div>

            <div class="soc-net">
                <span>Follow Us</span>
                <ul class="social-network">
                    <li class="cbp-so-side cbp-so-side-right">
                        <a href="//www.facebook.com/templatic"  rel="nofollow"><i class="fa fa-facebook"></i></a>
                    </li>
                    <li class="cbp-so-side cbp-so-side-right">
                        <a href="//twitter.com/templatic"  rel="nofollow"><i class="fa fa-twitter"></i></a>
                    </li>
                    <li class="cbp-so-side cbp-so-side-right">
                        <a href="//feeds.feedburner.com/templatic"  rel="nofollow"><i class="fa fa-rss"></i></a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <div class="footer-mid">
        <div class="container">

            <div class="ft-cols">
        <p class="ft-cols-head">Templatic</p>
        <ul>
            <li><a href="https://templatic.com/about/">About</a></li>
            <li><a href="https://templatic.com/blog/" >News Blog</a></li>
            <li><a href="https://templatic.com/wp/">Slash WP Blog</a></li>
        </ul>
    </div>
    <div class="ft-cols">
        <p class="ft-cols-head">Products</p>
        <ul>
            <li><a href="https://templatic.com/wordpress-themes-store/">WordPress Themes</a></li>
            <li><a href="https://templatic.com/wordpress-plugins/">WordPress Plugins</a></li>
            <li ><a href="https://templatic.com/premium-themes-club/">Premium Themes Club</a></li>
        </ul>
    </div>
    <div class="ft-cols">
        <p class="ft-cols-head">Support</p>
        <ul>
            <li><a href="https://templatic.com/docs/" rel="nofollow">Documentation</a></li>
            <li><a href="https://templatic.com/contact/" rel="nofollow">Contact</a></li>
            <li><a href="https://templatic.com/showcase/">Showcase </a></li>
        </ul>
    </div>
    <div class="ft-cols">
        <p class="ft-cols-head">Other</p>
        <ul>
            <li><a href="https://templatic.com/templatic-reviews/">Templatic Reviews</a></li>
            <li><a href="https://templatic.com/affiliates/" rel="nofollow">Affiliates</a></li>
        </ul>
    </div>

        </div>
    </div>

    <div class="container footer-btm">
        <p>&copy; 2008 - 2017 <a href="https://templatic.com/">Templatic</a>. All rights reserved. <br/>Proudly made in India by <a rel="nofollow" href="http://rbhavesh.com/">R. Bhavesh</a> &amp; Team<br />
        </p>

        <ul>
            <!--li><a href="https://templatic.com/affiliates/" rel="nofollow">Affiliates</a></li -->
            <!--li><a href="https://templatic.com/support/support-policy/" rel="nofollow">Support policy</a></li-->
            <li><a href="https://templatic.com/terms-of-use/" rel="nofollow">Terms &amp; Conditions</a></li>
            <li><a href="https://templatic.com/privacy-policy/" rel="nofollow">Privacy Policy</a></li>
        </ul>
        <span> <a href="https://templatic.com/best-web-hosting-for-small-business/">Best web hosting for WordPress</a> by <a href="http://templatic.com/bluehost" rel="nofollow">bluehost</a>. <!--WordPress Security by <a href="https://templatic.com/wp/sucuri" rel="nofollow">Sucuri</a>.--></span>
    </div>
</footer>
<div id="cart_items_lightbox" style="display:none" class="cart-popup-overlay">
    <div class="cart-popup">
        <div class="cart-header">
            <h2>Cart (<span class="cart-item-count">0</span>)</h2>
            <a class="cart_items_lightbox cart-close"><i class="fa fa-times"></i></a>
        </div>
        <div class="cart-popup-inner cart-content-body"></div>
    </div>
</div>
<!-- Amember affiliate tracking code - added by RB -->
<script type="text/javascript" id='am-ctcs-v1'>
    (function(){
    var url=(("https:" == document.location.protocol) ?
        "https://templatic.com/members" : "https://templatic.com/members");
    var d=document, s=d.createElement('script'), src=d.getElementsByTagName('script')[0];
    var w = window; var lo = w.location; var hr=lo.href; var ho=lo.host;  var se=lo.search;
    var m = RegExp('[?&]ref=([^&]*)').exec(se);
    var k = RegExp('[?&]keyword=([^&]*)').exec(se);
    var ref = m && decodeURIComponent(m[1].replace(/\+/g, ' '));
    var keyword = k && k[1];
    s.type='text/javascript';s.async=true;
    var jssrc = url+'/aff/click-js/?r='+ref+'&s='+encodeURIComponent(document.referrer);
    if (k) jssrc = jssrc + '&keyword=' + keyword;
    s.src=jssrc;
    if(ref){src.parentNode.insertBefore(s,src); var uri = hr.toString().split(ho)[1];
    uri = uri.replace(m[0], "");
    if (k) uri = uri.replace(k[0], "");
    w.history.replaceState('Object', 'Title', uri);}})();
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Q6HG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q6HG9');</script>
<!-- End Google Tag Manager -->



<!--a class="userlike-theme-button-bg-color userlike-theme-bg userlike-button-big userlike-right userlike-button-offline-03 userlike-slideup" id="userlike-tab" href="//templatic.com/contact">
    <i class="fa fa-comment" aria-hidden="true"></i>
    <span class="userlike-theme-text userlike-theme-button-text-color" id="userlike-button-text">Got a question?</span>
</a-->
<!--
<div class="modal fade userlike-modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="userlike">
        <div id="userlike-popup">
            <div class="userlike-drag userlike-theme-bg userlike-theme-headbar-bg-color" id="userlike-headerbar" style="cursor: move;">
                <div class="userlike-theme-text userlike-theme-headbar-text-color" id="userlike-headerbar-headline"> Got a question? Write to us </div>
                <a href="#" data-dismiss="modal" class="close"><i aria-hidden="true" class="fa fa-times"></i></a>
            </div>


            <div id="userlike-view-container" style="">
                <div style="display: none;" id="userlike-message"> <div class="userlike-headline userlike-theme-text userlike-theme-headline-text-color" id="userlike-message-headline" >Thank you for your message. We'll be in touch soon.</div> </div>
                <div id="userlike-offline-message">
                    <div id="userlike-offline-message-headline" class="userlike-headline userlike-theme-text userlike-theme-headline-text-color" >Let us know your questions and we'd love to help you.</div>
                    <form method="post" onsubmit="return false;" id="userlike-offline-message-form">
                        <input type="text" required id="userlike-offline-name" placeholder="Enter your name here" data-default="Enter your name here" >
                        <input type="email"required id="userlike-offline-email" placeholder="Enter your email here" data-default="Enter your email here" >
                        <textarea required id="userlike-offline-textarea" placeholder="Write your question/query here" data-default="Write your question/query here" ></textarea>

                        <input class="btn btn-default btn-lg" type="submit" id="userlike-offline-message-submit" />

                    </form>
                </div>
            </div>
        </div>
    </div>
</div>
-->
<style>
.userlike-theme-button-bg-color{background-color:#fff200;color:#082f40;min-height:35px;position:fixed;z-index:99;left:auto;right:1%;top:auto;bottom:0;vertical-align:middle;line-height:35px;padding:0 80px 0 20px;font-weight:700;text-decoration:none;outline:0;border-top-left-radius:3px;-webkit-transition:all .5s ease-in-out;-moz-transition:all .5s ease-in-out;-ms-transition:all .5s ease-in-out;-o-transition:all .5s ease-in-out;transition:all .5s ease-in-out}.modal-open .userlike-theme-button-bg-color{bottom:-40px}.userlike-theme-button-bg-color i{clear:#19b4cf}#userlike-popup{background:#fff;border-radius:0;box-sizing:border-box;color:#4b4d4f;height:100%;margin:0;overflow:visible;padding:0 0 30px;width:100%;z-index:99}#userlike-message{font-size:16px;padding:40px 40px 0;text-align:center}.close i{float:right;font-size:20px;color:#fff;line-height:56px;margin-right:20px}.close{opacity:1}#userlike-headerbar{height:56px;left:0;position:relative;right:0;top:0;background-color:#021d4a}#userlike-view-container{bottom:32px;left:0;position:inherit;right:0;top:56px;background-color:#fff}.userlike-modal{left:auto!important;right:0!important;bottom:0!important;top:auto!important;max-width:416px;width:100%;box-shadow:0 -5px 50px 0 rgba(0,0,0,.2);z-index:9999!important}#userlike-offline-message{margin:0 40px}#userlike-offline-message-headline{margin-top:40px;font-size:16px}#userlike-offline-message-text,#userlike-register-text,#userlike-transcript-text{font-size:16px;line-height:18px;margin:16px 0 0;max-height:40px;min-height:20px;overflow:hidden;text-overflow:ellipsis}#userlike form{display:block;margin:0;padding:0;position:relative;right:0;top:0}.userlike input,.userlike input[type=text],.userlike input[type=email]{border-bottom:1px solid rgba(117,126,149,.4);box-sizing:border-box;display:block;font-size:16px;font-weight:400;overflow:hidden}.userlike input[type=text],.userlike input[type=email]{-moz-appearance:none;margin:20px 0;width:100%;padding-left:0;padding-right:0}#userlike-offline-message-form input,#userlike-offline-message-form textarea{border-bottom:1px solid rgba(117,126,149,.4);border-left:0;border-right:0;border-top:0}#userlike-offline-message-form textarea{width:100%;font-size:16px;height:110px;margin-bottom:20px;padding-left:0;padding-right:0}#userlike-offline-message-form textarea:focus,#userlike-offline-message-form textarea:hover,.userlike input:focus,.userlike input:hover{border-top:0 solid transparent!important;border-left:0 solid transparent!important;border-right:0 solid transparent!important;border-bottom-color:#19b4ce!important;outline:0}#userlike-offline-message-submit a{float:right;color:#757e95;font-size:24px;margin:30px 10px 0 0}#userlike-offline-message-submit a:hover{color:#19B4CE}.userlike-modal .modal-backdrop{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:1040;background-color:#000}.userlike-theme-text.userlike-theme-headbar-text-color{color:#fff;display:inline-block;font-size:18px;padding:15px 40px}.modal-backdrop.fade{opacity:0}.modal-backdrop,.modal-backdrop.fade.in{opacity:.8;filter:alpha(opacity=80)}
#userlike-message{color:#43b143;}
@media only screen and (max-width:767px){
 .userlike-theme-button-bg-color { display: none;}
}
</style>


<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>


<script>

jQuery('.close').click( function(){
    jQuery('#myModal').removeClass('in');
    jQuery('#myModal').css('display', 'block');
    jQuery('#myModal').css('padding-right', '17px');
    jQuery("body").removeClass("modal-open");
    jQuery("body").css('','');
});
jQuery('#userlike-offline-message-submit').click(function() {

        var name = jQuery('#userlike-offline-name').val();
        var email = jQuery('#userlike-offline-email').val();
        var message = jQuery('#userlike-offline-textarea').val();
        var filter = /^[\w\-\.\+]+\@[a-zA-Z0-9\.\-]+\.[a-zA-z0-9]{2,4}$/;
        if(name!= '' && filter.test(email) && email != '' && message != '')
        {
            jQuery.ajax({url: "https://templatic.com/ajax.php?name="+name+"&email="+email+"&message="+message,
            type:'POST',
            success: function(result){
                jQuery('#userlike-message').show();
                jQuery('#userlike-offline-name').val('');
                jQuery('#userlike-offline-email').val('');
                jQuery('#userlike-offline-textarea').val('');
            }});
        }
        //jQuery('#userlike-offline-message').hide();
    });
</script>
</body>
</html>